UDThesis: Microsoft Word Tips

The following resources may be useful as you use Microsoft Word UDThesis styles.

Mac Word 2011: Rotate a page to landscape orientation

  1. Click to the left of the paragraph (e.g., figure, table, etc.) to be placed on a landscape page:
  • Insert menu > Break > Section Break (Next Page)
  • Insert menu > Page Numbers… > Format > Continue from previous section > OK > Close
  1. Click at beginning of the paragraph following the item on the landscape page:
    • Insert menu > Break > Section Break (Next Page)
  2. Click on the page to be oriented as landscape:
    • Layout ribbon > Page Setup group > Orientation > Landscape
    • View menu > Header and Footer
    • Header and Footer ribbon
      • Options group > uncheck Link to Previous
      • Navigation group > Go to Header (or Footer)
      • Options group > uncheck Link to Previous
      • Navigation group > Next Section
      • Options group >uncheck Link to Previous
      • Navigation group > Go to Header (or Footer)
      • Options group >uncheck Link to Previous
      • Navigation group > Previous Section
    • Click the page number to show the hashed border
      • Right-click > Format Frame…
      • Text wrapping: None
      • Horizontal
        • Position: 0.8” Relative to: Page
        • Distance from text: 0”
      • Vertical
        • Position: 4.42” Relative to Page
        • Distance from text: 0”
      • OK
      • With page number highlighted:
        • Layout ribbon > Text Layout group > Direction > Rotate all text 90°
    • Click the X next to Close just above the footer line.

When you have pages of different orientations in one document the native PDF creation option in Mac Word does not produce files that are formatted properly.  You can use a free online PDF service described in PDF Resources.

 

Show paragraph marks

Paragraph marks should be visible when you are applying styles. Each time you press ENTER, Microsoft Word inserts a paragraph mark:  ¶. This mark indicates the end of one paragraph. If the style is not changed, then the style will continue into the next paragraph.

Word for Windows:

Word for Mac:

To make paragraph marks visible, click the paragraph mark ¶ icon on the Standard Shortcut Toolbar to display the following:

paragraph marks:  ¶
space marks:  ·
tab marks:  →
Page Breaks:
Section Breaks:

 

Show the styles and formatting pane

Word for Windows:

Click the Styles dialogue icon at the lower right of the Styles group.

syle

The Styles Pane opens as a floating panel. Click and drag off to the right of the window to lock it into place on the right edge the Word window. Keep this pane open as you work.

styles2

 

Word for Mac:

From the menu bar, click View from the dropdown menu, and then click Styles.

syle

The The Styles Pane opens as a floating panel. Click and drag to desirable position. To lengthen the pane, click the 3 grey dots and drag down to show more styles. Keep this pane open as you work.

 

Preserving formatting when others work on your document

To preserve the formatting of your document when it is opened on another computer:

Word 2019

  1. Click the File tab then click Options.
  2. Click Customize Ribbon.
  3. In the Customize Ribbon box, check the Developer check box.
  4. Click OK.
  5. Click the Developer tab.
  6. In the Templates group, click Document Template.
  7. Uncheck Automatically update document styles.

 

Word 2016

  1. Click the File tab then click Options.
  2. Click Customize Ribbon.
  3. In the Customize Ribbon box, check the Developer check box.
  4. Click OK.
  5. Click the Developer tab.
  6. In the Templates group, click Document Template.
  7. Uncheck Automatically update document styles.

 

By default the option should be unchecked, but others may have this option checked for other collaborative work.  Remind them to change it to be unchecked before they open your UDThesis document.
 
Here is a good explanation of what is happening when you send your document to someone else.

Word 2013 and later: Microsoft Word UDThesis

When a heading style includes additional space before the paragraph, Word 2013 and later versions fail to add that expected space. For instance, when the heading appears right after a page break, Word 2013 (or later) normally doesn't include that extra space. Instead, the heading appears right up at the top of the page.
This behavior applies to the UD Major Section, Chapter and Appendix styles. All of these styles have a page break included in the style with the “before space” set to 63pt to move the heading to the required 2” position on the page. If you upgrade to the newest file format, you will lose this spacing.

What to do:

• Keep your document in [Compatibility Mode]
• When you first save your document, you may receive the following message:
• Click Cancel to maintain the document formatting. You do not want to upgrade to the newest file format.
• After you click Cancel, you will return to the Save As window.
• Put a checkmark in "Maintain compatibility with previous versions of Word".
• Then click Save.

Note: If you did save your document to the newest file format, you can regain the correct heading spacing by click File > Save As and changing the “Save as type” type to .doc

 

Details

Article ID: 884
Created
Mon 10/4/21 4:15 PM
Modified
Thu 10/14/21 9:57 AM